Transactional API partial outage

Incident Report for CleverReach

Resolved

All systems are operational again. The incident has been resolved.
Posted Jul 23, 2026 - 11:12 CEST

Investigating

We are investigating an issue affecting the CleverReach Transactional API.
Posted Jul 23, 2026 - 11:11 CEST